您现在的位置:专业问答-问答详情

五十铃传感器参考电压电路

啊培 2016-09-06 阅读175评论26

用诊断器读到P0641和P0651的故障码,前后曲轴传感器都换了,还是着不了车。跪求大神帮忙

免责声明
全部答案
用户头像 迈车轮服务中心向春刚186****7540
她是自己开的,启动不了,还是维修后启动不了?
2016-09-06 19:16:20
用户头像 AAA车博仕汽车养护中心
看看有没有油到喷油嘴,油泵的电磁阀有没有电到
2016-09-06 19:18:02
用户头像 迈车轮服务中心向春刚186****7540
看一下齿轮位置。
2016-09-06 19:19:31
用户头像 啊培

提问人

原本可以开的,昨天换了曲轴传感器,消了码,没有故障灯了,不过后来一试车,发动机灯又亮了,显示P0651故障码。今天就着不了车了,多了一个P0641故障码。有P0651故障码还可以着车,但是多了P0641故障码之后就不能着车了
2016-09-06 19:22:13
用户头像 啊培

提问人

踩油门好像没踩似的,油泵的电磁阀没有测过,毕竟一开始是能着车的,就换了曲轴传感器之后才开始多了这些码
2016-09-06 19:23:51
用户头像 AAA车博仕汽车养护中心
传感器一样吗,编码对得上吗
2016-09-06 19:37:36
用户头像 啊培

提问人

都是同一款车的,没错
2016-09-06 20:05:51
用户头像 陈龙焕
12 5 0
2016-09-06 20:23:03
用户头像 国良
检查喷油嘴
2016-09-06 21:55:43
机修十余年
你是万能检查喷油嘴哦!这是传感器电压故障
2018-07-16 17:23:43
用户头像 无言*勿演*勿言
各传感器供电是否正常,油路是否通畅
2016-09-06 22:06:09
用户头像 小潘
传感器性号不同,
2016-09-06 22:43:53
用户头像 啊培

提问人

最后的结果出来了,我这么迟才告诉大家不好意思。这车是过过水坑的,电脑板湿了。还有出现这种情况基本都是两个问题,一是行车电脑,二是继电器有问题,我也是有人告诉我才知道的,希望各位互相学习。
2016-09-09 00:04:10
用户头像 波仔
应该还是传感器
2016-09-09 00:10:05
用户头像 波仔
电脑版这么高进水,水我们
2016-09-09 00:12:03
用户头像 小子不才
五十铃?之前搞了什么
2016-09-09 00:22:31
用户头像 陈龙焕
空气
2016-09-09 07:41:42
用户头像 阿耀
是事故车吗
2016-09-09 07:45:35
用户头像 SONY
换曲轴位置传感器
2016-09-09 07:47:26
用户头像 杭少v5
同上
2016-09-09 08:35:21
用户头像 杭少v5
同上
2016-09-09 08:38:44
用户头像 啊培

提问人

说真的,反正我拆了行车电脑出来,里面是有水的,换什么传感器都没用,我换过前后曲轴传感器,能着车,就是加不上油。可能之前有人拆过行车电脑,没把那个胶粒装上去,所以这次过了水坑,水就进去了。不是事故车,这车前几天就来修过,我们帮他吹了空气格,消了码,然后就能着车,还加得起油。
2016-09-09 11:48:06
用户头像 金辉汽修
同上
2016-09-09 12:36:34
用户头像 蒋怀维
查电路
2018-07-15 12:39:16
用户头像 蒋怀维
传感器电路查电压,看可有短路的
2018-07-15 12:40:40
用户头像 机修十余年
我ecu电压2故障,估计有个传感器5v搭铁断路了
2018-07-16 17:22:38